Actualizacion Kernel Security en Ubuntu 17.10 y 16.04 LTS

Canonical lanzó nuevas actualizaciones de seguridad del kernel para su serie de sistemas operativos Ubuntu 17.10 Artful Aardvark y Ubuntu 16.04 LTS Xenial Xerus para abordar varias vulnerabilidades de seguridad descubiertas recientemente

Para los usuarios de Ubuntu 17.10 (Artful Aardvark), la actualización de seguridad actual resuelve un error (CVE-2018-8043) en el controlador del controlador de bus Broadcom UniMAC MDIO del kernel de Linux, que valida los recursos del dispositivo incorrectamente, permitiendo que un atacante local bloquee el sistema vulnerable causando un denegación de servicio (ataque DoS).

Para usuarios de Ubuntu 16.04 LTS (Xenial Xerus), el parche de seguridad corrige una vulnerabilidad de búfer rebasada (CVE-2017-13305) en el subsistema de claves del kernel de Linux y una vulnerabilidad de divulgación de información ( CVE-2018-5750 ) en el controlador SMBus para controladores integrados ACPI . Ambos problemas podrían permitir a un atacante local exponer información confidencial.

Además, soluciona dos problemas de condición de carrera (CVE-2018-1000004 y CVE-2018-7566) descubiertos en el subsistema de Arquitectura de Sonido Avanzado de Linux (ALSA) del kernel de Linux, que podría permitir a un atacante local causar un punto muerto del sistema o acceso / dev / snd / seq y bloquear el sistema vulnerable.

Por último, la actualización soluciona un problema de seguridad (CVE-2017-16538) descubierto en el controlador USB DM04/QQBOX del kernel de Linux, que maneja incorrectamente los archivos adjuntos del dispositivo y el inicio en caliente, permitiendo así que un atacante físicamente próximo ejecute código arbitrario o bloquee el sistema al causar una denegación de servicio.

Updates de seguridad para el kernel de Ubuntu para los sistemas Microsoft Azure e Intel Euclid

Con las actualizaciones de seguridad actuales, Canonical también parcheó los núcleos Ubuntu 16.04 LTS para Microsoft Azure Cloud y los sistemas Intel Euclid, este último incluye solo una solución para un problema ( CVE-2017-16995 ) descubierto por Jann Horn en el filtro de paquetes Berkeley del núcleo de Linux (BPF ) implementación, que podría permitir a un atacante local bloquear el sistema o ejecutar código arbitrario.

Se abordaron un total de quince vulnerabilidades de seguridad para el núcleo Ubuntu 16.04 LTS para los sistemas de nube de Microsoft Azure. Los detalles completos sobre todas las soluciones se pueden encontrar aquí , y se insta a los usuarios a actualizar sus instalaciones al kernel linux-image-4.13.0-1014-azure-4.13.0-1014.17 lo antes posible.

Canonical también recomienda a los usuarios de Ubuntu 17.10 actualizar a linux-image-4.13.0-39.44 en instalaciones de 64 bits o 32 bits, así como a linux-image-4.13.0-1017-raspi2-4.13.0-1017.18 en Ubuntu 17.10 para Raspberry Pi 2. Ubuntu 16.04.4 Los usuarios de LTS que utilizan el kernel Ubuntu 17.10 HWE necesitan actualizar a linux-image-4.13.0-39.44 ~ 16.04.1.

Como era de esperar, un kernel Ubuntu 16.04 LTS HWE (Hardware Enablement) para usuarios de Ubuntu 14.04.5 LTS (Trusty Tahr) está disponible, y Canonical recomienda actualizar sus instalaciones a linux-image-4.4.0-121.145 ~ 14.04.1 en 64- sistemas bit y 32 bits o linux-image-aws-4.4.0-1017.17 en sistemas AWS.

Semrush sigue a tu competencia


Fecha actualización el 2018-04-25. Fecha publicación el 2018-04-25. Categoría: ubuntu. Autor: Oscar olg Mapa del sitio Fuente: softpedia
ubuntu