Actualizacion de seguridad de Adobe corrige vulnerabilidades criticas en Flash Player

vulnerabilidad

Abode lanzó actualizaciones de seguridad que corrigen la vulnerabilidad de ejecución de código en Flash Player, Campaign y ColdFusion. Las actualizaciones de seguridad para Windows, macOS, Linux y Chrome OS.

Las actualizaciones de seguridad abordaron una vulnerabilidad crítica en Adobe Flash Player que permite a un atacante ejecutar código arbitrario en la máquina vulnerable con el contexto del usuario actual. La actualización de Flash Player es para Windows, macOS, Linux y Chrome OS.

La vulnerabilidad puede ser rastreada como CVE-2019-7845.

Versiones afectadas

  • Adobe Flash Player Desktop Runtime 32.0.0.192 y anterior
  • Adobe Flash Player para Google Chrome 32.0.0.192 y anterior
  • Adobe Flash Player para Microsoft Edge 32.0.0.192 y anterior e Internet Explorer 11

Versiones fijas

  • Adobe Flash Player Desktop Runtime 32.0.0.207
  • Adobe Flash Player para Google Chrome 32.0.0.207
  • Adobe Flash Player para Microsoft Edge 32.0.0.207 e Internet Explorer 11
  • Adobe Flash Player Desktop Runtime 32.0.0.207

Adobe Campaign Classic

Adobe aborda siete vulnerabilidades con Campaign Classic , la explotación exitosa de los resultados de la vulnerabilidad en la ejecución de código arbitrario.

Versión afectada: Adobe Campaign Classic 18.10.5-8984 (y versiones anteriores)

Versión fija Campaña de Adobe 19.1.1-9026

Adobe ColdFusion

Con la actualización de seguridad, Adobe resuelve tres vulnerabilidades críticas que podrían llevar a la ejecución de código arbitrario. Actualizaciones de seguridad para las versiones de ColdFusion 2018, 2016 y 11.

Versiones afectadas

  • ColdFusion 2018 Update 3 y versiones anteriores
  • ColdFusion 2016 Update 10 y versiones anteriores
  • ColdFusion 11 Update 18 y versiones anteriores

Versiones fijas

  • ColdFusion 2018 Update 4
  • ColdFusion 2016 Update 11
  • ColdFusion 11 Update 19

Adobe recomienda a los usuarios actualizar sus instalaciones de productos a las últimas versiones usando las instrucciones a las que se hace referencia en el boletín.

Semrush sigue a tu competencia


Fecha actualización el 2019-06-12. Fecha publicación el 2019-06-12. Categoria: vulnerabilidad Autor: Oscar olg Mapa del sitio Fuente: gwhackers Version movil