Canonical repara el arranque en Ubuntu 18.04 LTS

Nuevas actualizaciones del kernel de Linux para usuarios de Ubuntu 18.04 LTS Bionic Beaver para corregir una regresión que causaba fallas de arranque en algunas máquinas.

La semana del 9 de julio, Canonical parcheó una regresión que provocaría fallas de arranque en algunas máquinas de AMD usando la serie del sistema operativo Ubuntu 14.04 LTS (Trusty Tahr), que fue causada por una actualización de microcódigo de firmware para procesadores AMD que se suponía que mitigaría el pozo -specteria de seguridad del canal lateral del microprocesador Specter.

El 2 de julio, Canonical lanzó una actualización de seguridad del kernel de Linux para usuarios de Ubuntu 18.04 LTS (Bionic Beaver) , abordando un total de seis vulnerabilidades de seguridad, una de las cuales introdujo una regresión que también causaba fallas de arranque, aunque no aparece se limitará solo a los procesadores AMD, pero también a las máquinas Intel.

Ahora, la compañía detrás de uno de los sistemas operativos basados ​​en Linux más populares lanzó nuevas actualizaciones del kernel para corregir la regresión causando fallas de arranque en máquinas de 64 bits, así como para procesadores OEM y sistemas que se ejecutan en Amazon Web Services (AWS), Microsoft Azure, Google Cloud Platform (GCP) y otros entornos de nube.

"USN-3695-1 corrigió vulnerabilidades en el kernel de Linux para Ubuntu 18.04 LTS. Desafortunadamente, la solución para CVE-2018-1108 introdujo una regresión donde la entropía temprana insuficiente impidió el inicio de los servicios, lo que llevó a que en algunas situaciones fallara el arranque. la actualización soluciona el problema. Pedimos disculpas por los inconvenientes ", dice el aviso de seguridad.

El parche también está disponible para usuarios de Ubuntu 16.04.4 LTS con el kernel HWE

Como Canonical permite a los usuarios de las versiones anteriores de Ubuntu LTS (Soporte a Largo Plazo) usar el kernel de Linux de versiones más recientes de Ubuntu LTS, el parche para dicha regresión que causa fallas de arranque también está disponible para los usuarios de Ubuntu 16.04.4 LTS (Xenial Xerus) que tienen el kernel HWE (Hardware Enablement) de Ubuntu 18.04 LTS (Bionic Beaver) instalado por defecto.

Se insta a todos los usuarios de Ubuntu 18.04 LTS y Ubuntu 16.04 LTS a actualizar sus instalaciones a las nuevas versiones de kernel de Linux que están disponibles en los principales repositorios de software tan pronto como sea posible y reiniciar sus computadoras luego de una instalación exitosa. Mientras que los usuarios de Ubuntu 18.04 LTS necesitan actualizar a linux-image 4.15.0-29.31 , los usuarios de Ubuntu 16.04.4 LTS deben actualizar a linux-image 4.15.0-29.31 y 16.04.1.

Semrush sigue a tu competencia


Fecha actualización el 2018-07-24. Fecha publicación el 2018-07-24. Categoria: linux Autor: Oscar olg Mapa del sitio Fuente: bleepingcomputer
linux