Cisco bug de ejecucion de codigo remoto

Cisco soluciona bug de ejecucion de codigo remoto calificado de gravedad 10 sobre 10

Cisco ha lanzado parches de software que arreglan una importante vulnerabilidad que afecta a los dispositivos de Cisco Adaptive Security Appliance que ejecutan (ASA) de software.

Cisco ASA Software es el núcleo del sistema operativo para la familia Cisco ASA, una clase de dispositivos de red de seguridad centrada en el que se combinan firewall, antivirus, prevención de intrusiones y capacidades de red privada virtual (VPN).

De acuerdo con un aviso de seguridad publicado el 29 de enero, las versiones anteriores de Cisco ASA Software se ven afectados por una vulnerabilidad en la funcionalidad VPN del sistema operativo de Secure Sockets Layer (SSL).

El error afecta a los dispositivos de ASA con la característica de VPN activada

La vulnerabilidad tracked utilizando el CVE-2018-0.101 afecta a los siguientes dispositivos Cisco ASA pero sólo si tienen la característica de "WebVPN" está activada en la configuración del sistema operativo.

  • 3000 Colección de Seguridad Industrial Appliance (ISA)
  • ASA 5500 dispositivos de la serie de seguridad adaptable
  • ASA 5500-X Series próxima generación Cortafuegos
  • ASA Módulo de Servicios de Cisco Catalyst 6500 Series Switches y routers Cisco 7600 Series
  • ASA 1000V Nube Firewall
  • Adaptive Security Virtual aparato (ASAV)
  • Potencia de fuego Serie 2100 Dispositivo de seguridad
  • La potencia de fuego 4110 Dispositivo de seguridad
  • La potencia de fuego 9300 ASA Seguridad Módulo
  • La potencia de fuego amenaza Software Defensa (FTD)
Cisco dice que un atacante puede enviar paquetes XML mal formados a tales dispositivos y ejecutar código malicioso en el dispositivo. Dependiendo de la naturaleza del código, un atacante puede obtener el control sobre el dispositivo.

La vulnerabilidad es calificada con una puntuacion 10/10

CVE-2018-0101 ha recibido una puntuación de gravedad CVSS de 10 sobre 10, lo que significa que es fácil de explotar (código de ataque reducida complejidad), puede ser explotada de forma remota, y no requiere autenticación en el dispositivo.

Cisco dijo que era consciente de que los detalles sobre la vulnerabilidad fueron recientemente hechos públicos, pero que no detectó ningún ataques que explotan la falla por el momento.

Cedric Halbronn del Grupo NCC descubrió la falla e informó del asunto a Cisco. La compañía ha publicado varias actualizaciones. Una tabla con los números de versión de Software ASA para las versiones fijas está disponible en aviso de seguridad de Cisco CWE-415.

La compañía también dijo que no hay soluciones alternativas que se ocupan de esta vulnerabilidad, por lo que los clientes deben o desactivar la funcionalidad ASA VPN o instalar versiones actualizadas del sistema operativo.

Vulnerabilidades con una puntuación de gravedad 10 de los 10 son raras, pero cuando aparecen, suelen ser explotados. Oracle fue también afectado por una de esas cuestiones el año 2017.

Semrush sigue a tu competencia


Fecha actualizacion el 2018-01-30. Fecha publicacion el 2018-01-30. Categoria: Linux. Autor: Oscar olg Mapa del sitio Fuente: bleempingcomputer
Cisco bug