DISPOSITIVOS UBIQUITI EXPUESTOS A LA PIRATERIA

Algunos modelos de dispositivos de red Ubiquiti puede ser hackeado gracias a una vulnerabilidad sin parche, permitiendo a los atacantes obtener el control sobre el dispositivo, o lo utilizan como un punto de giro en la red de la víctima para piratear otros equipos cercanos.

Descubierto por los investigadores de seguridad de SEC Consult, la falla se encuentra actualmente sin parches después de que las comunicaciones entre SEC Consult y Ubiquiti se rompieran a principios de enero.

Los investigadores indicaron que descubrieron la falla el otoño del 2016 e informaron a los ingenieros de Ubiquiti en noviembre, pero no habían recibido respuesta desde enero, cuando se preguntó acerca de estado de los parches del bug.

Un error es difícil de explotar, pero no imposible De acuerdo con la SEC Consult expertos, el firmware de varios dispositivos Ubiquiti Networks contiene una vulnerabilidad de inyección de comandos que permite a los atacantes para alterar el código interno del dispositivo.

Hay buenas y malas noticias. La buena noticia es que la falla puede ser explotada únicamente por un único usuario conectado. La mala noticia es que hay un defecto secundario en el firmware que permite ataques CSRF. vulnerabilidades CSRF permite a un atacante a las acciones del usuario falsos.

De acuerdo con la SEC Consult investigadores, los atacantes sólo tienen que engañar a un dueño del dispositivo Ubiquiti en el acceso a un sitio web malicioso. El código malicioso en este sitio web tiene acceso al panel de administración del dispositivo Ubiquiti en su nombre y lleva a cabo el ataque detrás de la espalda del usuario. dispositivos Ubiquiti utilicen la versión de PHP 20 años de edad

La vulnerabilidad es posible debido a la mala codificación de firmware, sino también porque Ubiquiti utiliza una versión antigua de PHP para alimentar su servidor integrado en el dispositivo. La versión 2.0.1 de PHP fue, liberados en 1997, hace 20 años, y que carecen de muchas protecciones de seguridad incluidas en las versiones modernas de PHP.

SEC consultar dicen que han probado su ataque a cuatro dispositivos Ubiquiti, pero otros 38 modelos también se ven afectados, al menos en el plano teórico.

Modelos afectados por la vulnerabilidad: Ubiquiti Networks AF24 (Versión: v3.2 AF24) Ubiquiti Networks AF24HD (Versión: v3.2 AF24) Ubiquiti Networks AF-2X (Versión: AF2X v3.2) Ubiquiti Networks AF-3X (Versión: v3.2 AF3X ) Ubiquiti Networks AF5 (Versión: v3.2 AF5) Ubiquiti Networks AF5U (Versión: v3.2 AF5) Ubiquiti Networks AF-5X (Versión: AF5X v3.2.1) Ubiquiti Networks AG-PRO-INS (Versión: v1.1.7 AirGWP ) Ubiquiti Networks airGateway (Versión: AirGW v1.1.7) Ubiquiti Networks airGateway-LR (Versión: AirGW v1.1.7)

Ubiquiti Networks AMG-PRO (Versión: AirGWP v1.1.7) Ubiquiti Networks LBE-5AC-16-120 (Versión: WA v7.2.4) Ubiquiti Networks LBE-5AC-23 (versión: v7.2.4 WA) Ubiquiti Networks LBE-M5-23 (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks NBE-5AC-16 (Versión: WA v7.2.4) Ubiquiti Networks NBE-5AC-19 (versión: v7.2.4 XC) Ubiquiti Networks NBE-M2-13 (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks NBE-M5-16 (Versión: v5 XW .6.9 / v6.0) Ubiquiti Networks NBE-M5-19 (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks PBE-5AC-300 (Versión: v7.2.4 XC) Ubiquiti Networks PBE-5AC-300-ISO (Versión: v7.2.4 XC) Ubiquiti Networks PBE-5AC-400 (Versión: v7.2.4 XC) Ubiquiti Networks PBE-5AC-400-ISO (Versión: v7.2.4 XC) Ubiquiti Networks PBE-5AC-500 (Versión: v7.2.4 XC) Ubiquiti Networks PBE-5AC-500-ISO (Versión: v7.2.4 XC) Ubiquiti Networks PBE-5AC-620 (Versión: v7.2.4 XC) Ubiquiti Networks PBE-M2-400 (Versión: v5 XW. 6,9 / v6.0)

Ubiquiti Networks PBE-M5-300 (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks PBE-M5-300-ISO (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks PBE- M5-400 (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks PBE-M5-400-ISO (Versión: v5.6.9 XW / v6.0) Ubiquiti Networks PBE-M5-620 (Versión: XW v5.6.9 /v6.0) Ubiquiti Networks R5AC-Lite (versión: v7.2.4 XC) Ubiquiti Networks R5AC-PRISM (versión: v7.2.4 XC) Ubiquiti Networks R5AC-PTMP (Versión: v7.2.4 XC) Ubiquiti Networks R5AC-PTP ( versión: v7.2.4 XC) Ubiquiti Networks RM2-Ti (Version: v5.6.9 XW / v6.0) Ubiquiti Networks RM5-Ti (Version: v5.6.9 XW / v6.0)

SEC recomienda que los propietarios de estos dispositivos les quitan de sus configuraciones de red, ya que podrían estar poniendo en peligro a todos los demás.


Versión movil Fecha actualización el 2017-7-2. Fecha publicación el . Categoría: Hardware. Autor: Mapa del sitio Fuente: bleepingcomputer
Dispositivos Ubiquiti