Falla del complemento Elementor Website Builder

vulnerabilidad

El complemento Elementor Website Builder anterior a 3.0.14 para WordPress no restringe adecuadamente las cargas de SVG.

Registro de cambios 3.0.16 - 2021-01-06 de Elementor Website Builder

Tweak: cambios de cadena en la pantalla Eliminar configuración del sitio

Solución: hacer clic en el botón "Recalcular" en la información del sistema arroja un error de PHP ( # 13100 )

Solución: Regenerar CSS no funciona correctamente en servidores a gran escala

Solución: desinfección del título de la biblioteca de plantillas para evitar problemas de seguridad

Solución: libxml_disable_entity_loaderse lanza una advertencia en instancias de PHP 8.0

Referencias:

https://wordpress.org/plugins/elementor/#developers

Gracias por visitar este sitio, espero que te haya gustado y vuelvas proximamente, compartela en las redes sociales, gracias

Compartir en Facebook Compartir en twitter

Semrush sigue a tu competencia

Fecha actualización el 2021-01-07. Fecha publicación el 2021-01-07. Categoría: vulnerabilidad Autor: Oscar olg Mapa del sitio Fuente: NIST