iOS 15 puede obligar a los usuarios a actualizar desde modelos de iPhone anteriores

ios

Apple planea lanzar el sistema operativo iOS 15 en junio y ahora un nuevo informe ha revelado que puede eliminar el soporte para dispositivos más antiguos como el iPhone 6, iPhone 6s Plus y el iPhone SE 2016.

Según el informe del sitio web de noticias francés iPhoneSoft, la actualización de iOS 15 de Apple aparentemente dejará de ser compatible con dispositivos con un chip A9 cuando se lance más adelante en 2021.

iOS 15 se ejecutará en el iPhone 7, iPhone 7 Plus y todos los iPhones más nuevos que se han lanzado, lo que lo hace compatible con dispositivos que tienen un chip A10 o más nuevos.

El iPod touch de séptima generación tiene un chip A10, por lo que debería poder ejecutar iOS 15.

Además de los iPhones, iPhoneSoft también dice que algunos iPads ya no serán compatibles con iPadOS 15.

iPadOS 15 puede dejar de ser compatible con iPad mini 4 (2015), iPad Air 2 (2014) y iPad 5 (2017), equipados con chips A8, A8X y A9, respectivamente.

Mientras tanto, en la segunda versión beta de iOS 14.4, Apple presenta una nueva advertencia en los iPhones a los que se les ha reparado o reemplazado la cámara con componentes del mercado de accesorios en lugar de los componentes originales de Apple.

Gracias por visitar este sitio, espero que te haya gustado y vuelvas proximamente, compartela en las redes sociales, gracias

Compartir en Facebook Compartir en twitter

Semrush sigue a tu competencia

Fecha actualización el 2021-01-27. Fecha publicación el 2021-01-27. Categoría: ios Autor: Oscar olg Mapa del sitio Fuente: techshout