Problema en los ASUS DSL-N14U-B1

vulnerabilidad

Se descubrió un problema en los dispositivos ASUS DSL-N14U-B1 1.1.2.3_805.

Un atacante puede cargar contenido de archivo arbitrario como una actualización de firmware cuando se usa el nombre de archivo Settings_DSL-N14U-B1.trx. Una vez que se carga este archivo, las medidas de cierre en una amplia gama de servicios se activan como si fuera una actualización real, lo que resulta en una interrupción persistente de esos servicios.

Referencias:

https://github.com/kaisersource/kaisersource.github.io/blob/main/_posts/2021-01-17-dsl-n14u.md

https://kaisersource.github.io/dsl-n14u

Gracias por visitar este sitio, espero que te haya gustado y vuelvas proximamente, compartela en las redes sociales, gracias

Compartir en Facebook Compartir en twitter

Fecha actualización el 2021-01-18. Fecha publicación el 2021-01-18. Categoría: vulnerabilidad Autor: Oscar olg Mapa del sitio Fuente: NIST