WhatsApp se detiene en millones de iPhones y dispositivos Android mas antiguos

WhatsApp se detiene en millones de iPhones y dispositivos Android mas antiguos

Varios dispositivos Android y iPhone que solo admiten sistemas operativos obsoletos ya no pudieron ejecutar WhatsApp desde el 1 de febrero.

Según la plataforma de mensajería propiedad de Facebook, el movimiento fue necesario para proteger la seguridad de sus millones de usuarios.

Si WhatsApp está actualmente activo en su dispositivo iOS 8, solo pudo usarlo hasta el 1 de febrero de 2020, según una actualización de la plataforma de mensajería instantánea.

"En iOS 8, ya no puede crear nuevas cuentas o volver a verificar cuentas existentes", dijo la actualización.

Los usuarios de iPhone necesitarán iOS 9 o posterior para ejecutar WhatsApp.

"Para una mejor experiencia, le recomendamos que use la última versión de iOS disponible para su teléfono", dijo WhatsApp.

La actualización de WhatsApp afecta a los teléfonos inteligentes que usan Android 2.3.7 y versiones anteriores, y iPhone iOS 8 o versiones anteriores.

"No restringimos explícitamente el uso de dispositivos desbloqueados o desbloqueados. Sin embargo, debido a que estas modificaciones pueden afectar la funcionalidad de su dispositivo, no podemos proporcionar soporte para dispositivos que utilizan versiones modificadas del sistema operativo del iPhone", agregó.

WhatsApp dijo que los usuarios de las versiones de Android 2.3.7 y anteriores tampoco podrán crear cuentas nuevas ni verificar las cuentas existentes.

WhatsApp, que fue una de las aplicaciones más descargadas de la década, advirtió a los usuarios por primera vez en 2017 sobre los cambios.

Semrush sigue a tu competencia


Fecha actualizacion el 2020-02-04. Fecha publicacion el 2020-02-04. Categoria: whatsapp Autor: Oscar olg Mapa del sitio Fuente: menafn Version movil