WordPress 5.2 establece una nueva barra para la seguridad

wordpress

Para una plataforma que alimenta a más del 33% de los sitios web de la actualidad WordPress tiene la responsabilidad de ofrecer un software muy seguro, por el bien de Internet

Lanzado el 7 de mayo de 2019, WordPress 5.2 mejora su función de seguridad llamada Site Health Check que se lanzó inicialmente en WordPress 5.1. No solo ofrece sugerencias sobre mejoras de seguridad en una instalación de WordPress, sino también optimizaciones que pueden mejorar el rendimiento del servidor.

Su nueva Protección contra errores de PHP permite que un administrador corrija los errores de PHP que pueden ser causados ​​por temas o complementos sin la intervención inmediata de un desarrollador de PHP. Ofrece una página fácil de usar en lugar de la anterior "pantalla blanca de la muerte".

Otras características actualizadas incluyen actualizaciones de accesibilidad, nuevos íconos del panel de control y controles de compatibilidad de complementos.

Si bien la versión mínima de PHP que ahora requiere WordPress es PHP 5.6.20, funciona bien con otras versiones más nuevas, incluyendo PHP 7, 7.1, 7.2 y 7.3.

Semrush sigue a tu competencia


Fecha actualización el 2019-05-13. Fecha publicación el 2019-05-13. Categoria: wordpress Autor: Oscar olg Mapa del sitio Fuente: tech.africa Version movil